Error
"Jivaro requires an active Internet connection for installation. Please check your network configuration and proxy settings.".
Description
When installing the software you may receive the following message:
Cause
This error may be caused by your Internet Explorer settings.
Solution
To troubleshoot the issue follow the items below in order:
- Open Internet Explorer
- Go to 'Tools menu'
- -> 'Internet Options'
- -> 'Connections tab'
- -> 'LAN Settings'
- Make sure the 'Use a proxy server for your LAN...' option is set.
If the above suggestions do not solve the issue, please contact support@jivaro.com
Comments
0 comments
Please sign in to leave a comment.